?

Log in

Previous Entry | Next Entry

Thanks to everyone who commented on my post a few days ago about having problems with my thread bunching up on the underside of my fabric. I was just working on a project and I was having the top thread show up on the underside and the bobbin thread show up on the top, so I thought my tension was off, but I adjusted it and it was still happening. But I rethreaded my machine and it was fine, and I've been sewing for quite awhile now without the thread bunching up on the bottom either. So I think there has been something wrong with how I've been threading the machine like several of y'all suggested, but the thing is, I'm not totally sure what it is! I'm following all the instructions from my manual every time, and sometimes it seems to be correct and other times it doesn't, so I don't know what I'm doing wrong the times it's not working! Google tells me that a potential source of both these problems is threading with the presser foot down, which I didn't know you're not supposed to do, so maybe I have been doing that sometimes and that's what the problem has been? I'm not sure.

Anyway, my current project is currently coming along very well and I should be able to finish it tonight, so I'll be able to post some pictures instead of just asking for help with a problem like I usually do here!

Comments

( 2 comments — Leave a comment )
eve_n_furter
Oct. 14th, 2016 04:57 am (UTC)
Good to hear it's working now! :)
slfcllednowhere
Oct. 14th, 2016 05:44 am (UTC)
Thanks! I am too! I get so frustrated when I'm having problems when I sew, but it's so much fun when it's working!
( 2 comments — Leave a comment )